KiCad basics

Download

Download: https://www.kicad-pcb.org/download

Creating project

  • KiCad project window -> File -> New -> Project
  • KiCad project window -> File -> New -> Project From Template

Schematic

  • KiCad project window -> <project>.sch
  • 회둜 μˆ˜μ •
  • Symbol(λΆ€ν’ˆ) -> 였λ₯Έμͺ½ 클릭 -> Properties -> Edit Footprint
  • Tools -> Annotate Schematic
  • Inspect -> Electrical Rules Checker

PCB

  • KiCad project window -> <project>.kicad_pcb
  • Tools -> Update PCB from schematic
  • PCB μˆ˜μ •
  • Inspcet -> Design Rules Checker
  • File -> Plot
    • Generate Drill Files
    • Plot
Last updated on